lfnetwork.com mark read register faq members calendar

Thread: XP Graphics Problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-05-2004, 11:55 AM   #1
hooahman
Lurker
 
hooahman's Avatar
 
Join Date: Dec 2004
Posts: 3
XP Graphics Problems

I recently found Grimfandango in my closet. I just tried to reinstall it and install went fine and I did all the stuff concerning the Lab files. I installed the patch. But when I try to play the game, this is what happens:



Notice the character is shown twice and blurred behind him. Any help would be appreciated!

NOTE: I have gone through all 6 pages of the forum and tried a few things, such as compatibility mode already. My CPU does not have HT technology either.
hooahman is offline   you may: quote & reply,
Old 12-09-2004, 08:47 AM   #2
Tall Guy
Est. 1985
 
Tall Guy's Avatar
 
Join Date: Dec 2001
Location: England
Posts: 1,173
what system are you running? what are the specs?

Tall Guy is offline   you may: quote & reply,
Old 12-09-2004, 01:01 PM   #3
hooahman
Lurker
 
hooahman's Avatar
 
Join Date: Dec 2004
Posts: 3
I have a 2.53 GHz Pentium 4 (not hyper-threading!), 512mb PC2100 DDR RAM, Nvidia FX5500 256mb GFX card...Windows XP SP2 home edition...anything else I need?
hooahman is offline   you may: quote & reply,
Old 12-09-2004, 01:43 PM   #4
Thrik
Symbolically Compelling
 
Thrik's Avatar
 
Status: Administrator
Join Date: Dec 2000
Location: Nottingham, UK
Posts: 4,202
Hot Topic Starter Forum Veteran LFN Staff Member 
Looks very similar to what my GF looks like in software mode, as screenshotted further down in this thread. Try changing it to hardware acceleration in your Grim Fandango options menu.


Thrik is offline   you may: quote & reply,
Old 12-09-2004, 02:15 PM   #5
hooahman
Lurker
 
hooahman's Avatar
 
Join Date: Dec 2004
Posts: 3
This may sound like a dumb question, but how do I get to the GF options menu?

EDIT: I fixed the problem by changing video prefrences! Thanks anyway.

Last edited by hooahman; 12-09-2004 at 02:56 PM.
hooahman is offline   you may: quote & reply,
Old 12-09-2004, 03:32 PM   #6
Thrik
Symbolically Compelling
 
Thrik's Avatar
 
Status: Administrator
Join Date: Dec 2000
Location: Nottingham, UK
Posts: 4,202
Hot Topic Starter Forum Veteran LFN Staff Member 
Er, F1 and then options.


Thrik is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > XP Graphics Problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:21 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.