lfnetwork.com mark read register faq members calendar

Thread: Want to start Server
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-13-2004, 06:49 PM   #1
CaptainZetro
Lurker
 
CaptainZetro's Avatar
 
Join Date: Dec 2004
Location: Calgary, Canada
Posts: 2
Want to start Server

Hello All

I have a:

2600+ AMD K-7 Barton
2 GB of Kingston DDR400 in Duel Channel
GigabyteGA-7N400 Pro2 Mobo running BIOS Version FJ
2 80GB Seagate 80GB Drives running in RAID1
ATI Radeon 9000 Pro 128MB

Running Windows Server 2003

Gigabyte Ethernet backbone to switch and then piped into a Cisco 2621 Router. I am running a 4MB/s (Up/Down) pipe. I have friends at my ISP so they kinda cranked it

Currently this server has no other applications running on it with its own dedicated pipe. I am more a Linux guy, I can't wait for the Linux version of SWBF server to come out. I just hope it isn't like CS 1.6 where the Windows server works better due to a horribly written Linux server.

How many players and what are some good things to make it work good?


CaptainZetro - CCNA, Network+, A+, MCP, MCSE
zetro@shaw.ca

Pentium 4 3.2 Prescott Core
ASUS P4C800 Deluxe
2GB Kingston DDR400 Duel Channel Ram
ATI Radeon 9800 XT 256MB
Soundblaster Audigy 2 Platinum Pro XS
Logitech Z-680 Speakers (whoa...)
Logitech MX700 Mouse

and one loud fricking CPU fan... (Volcano 12 @ 6750RPM)

Last edited by CaptainZetro; 12-13-2004 at 07:24 PM.
CaptainZetro is offline   you may: quote & reply,
Old 12-14-2004, 12:35 AM   #2
Alegis
In hiding
 
Alegis's Avatar
 
Join Date: Aug 2003
Location: Belgium
Posts: 3,880
LFN Staff Member 
http://lucasforums.com/showthread.ph...hreadid=139673

It's not much, but it's something.


-"The glass is neither half-full nor half-empty: it's twice as big as it needs to be."
Alegis is offline   you may: quote & reply,
Old 12-14-2004, 02:59 AM   #3
CaptainZetro
Lurker
 
CaptainZetro's Avatar
 
Join Date: Dec 2004
Location: Calgary, Canada
Posts: 2
Thanks

I will have to fire this baby up!


CaptainZetro - CCNA, Network+, A+, MCP, MCSE
zetro@shaw.ca

Pentium 4 3.2 Prescott Core
ASUS P4C800 Deluxe
2GB Kingston DDR400 Duel Channel Ram
ATI Radeon 9800 XT 256MB
Soundblaster Audigy 2 Platinum Pro XS
Logitech Z-680 Speakers (whoa...)
Logitech MX700 Mouse

and one loud fricking CPU fan... (Volcano 12 @ 6750RPM)
CaptainZetro is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Server Administration > Want to start Server

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:17 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.