lfnetwork.com mark read register faq members calendar

Thread: Bad And Odd Problem Must Have Help
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-04-2005, 11:07 AM   #1
maxloef
Rookie
 
Join Date: Aug 2004
Posts: 120
Bad And Odd Problem Must Have Help

oke my map works my vehicles work the aat and the spider droid BUT on the spider droid i hear no sounds at all, from the spider droid like walking sound and laser sound
maxloef is offline   you may: quote & reply,
Old 01-04-2005, 01:53 PM   #2
Nokill
Veteran
 
Nokill's Avatar
 
Join Date: Jul 2004
Location: Unknown
Posts: 832
have you try'd the one thats in a normal map?
if it has the same effect then its not the map if it is acting normal then i can't help you anymore



Site: Clicky
Nokill is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Modding & Editing > Bad And Odd Problem Must Have Help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:55 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.