lfnetwork.com mark read register faq members calendar

Thread: Internet Problems !!! GRR
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 01-26-2005, 08:26 AM   #1
imperial pilotx
Lurker
 
imperial pilotx's Avatar
 
Join Date: Jan 2005
Posts: 1
Internet Problems !!! GRR

When I go to play online.. ( usually dont log into gamespy i dunno if this is the problem.. but it used to work before ) Ill get into a game.. and blah blah counts down to my spawn time and shows that I joined.. then the screen flickers a couple times... then I get a windows message saying theyve encountered an error send report/dont send. you know one of those fun dialog boxes. has anyone encountered the same issues ? does this have anything to do with the patches or mods maybe ? Thanks - Don





AMD 64 3000+ Oced @ 2.2
OCZ Ram 1gb 3200
ATI X800 XT OC@ 540mhz


Never underestimate the power of the darkside of the force
imperial pilotx is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > Internet Problems !!! GRR

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:52 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.