lfnetwork.com mark read register faq members calendar

Thread: After Start Game
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-09-2005, 09:46 PM   #1
BOC D and C
Lurker
 
Join Date: Feb 2005
Posts: 1
After Start Game

After DLing the new patch I click on start game..then click through all the beginning pages..when it gets to the screen for Single Player, Multiplater etc..its a black background...and the same with the other option pages...when I sign into the multiplayer...I dont see company game servers just private servers...click and enter a game and it doesnt make a sound when zooming on a planet anymore...is this normal now or should I re-install the game and patch again?
BOC D and C is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > After Start Game

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:34 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.