lfnetwork.com mark read register faq members calendar

Thread: Problem starting up TSL
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-12-2005, 04:51 PM   #1
coefficient2.0
Lurker
 
Join Date: Feb 2005
Posts: 1
Problem starting up TSL

Ok, so i bought the game today, install it, double click to run. The autoloader pops up, i select game, and then... nothing. swkotor2.exe is running, as confirmed by the task manager, but nothing happens. I close all my peripheral programs, disable my virus scanner, update my graphics drivers, still nothing. I take out the cd and try to run it and it says "bitch, give that back" so it's obviously detecting the CD.

An acquantance of mine claims this is because I have CD ripping/burning software installed on my computer. I've read about problems of this nature before, but never in relation to kotor2. Has anyone else had this problem? If so, what did you do to fix it?

fyi, i'm running an athlon xp processor, 1.6 ghz, with an nvidia geforce4 ti 4200 video card.
coefficient2.0 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Problem starting up TSL

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:34 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.