lfnetwork.com mark read register faq members calendar

Thread: Problem with Layers during couple of the maps
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-11-2005, 11:44 AM   #1
JurneeOne
Lurker
 
JurneeOne's Avatar
 
Join Date: Mar 2005
Location: perth wa
Posts: 2
Problem with Layers during couple of the maps

Hey

I've noticed some Major errors on about 4 of my maps both Kashykk, the Naboo map in the city & yavin temple map.

The problem is i can see the layer of water right thru the other layers (buildings, trees you name it).
Picture it as a huge blue screen blocking my whole view. Anybody else have this problem, its really annoying please help.

Last edited by JurneeOne; 03-11-2005 at 11:54 AM.
JurneeOne is offline   you may: quote & reply,
Old 03-31-2005, 05:11 AM   #2
timmyracer
Rookie
 
Join Date: Apr 2004
Location: england
Posts: 26
Smile

I have exactly the same problem. The only way i can get rid of the massive pond on the side of my players head,is to look down, nd that gets you nowere!
sry i dint reply wiv a solution, i jst wanted to say ur not alone
timmyracer is offline   you may: quote & reply,
Old 03-31-2005, 05:54 AM   #3
JurneeOne
Lurker
 
JurneeOne's Avatar
 
Join Date: Mar 2005
Location: perth wa
Posts: 2
thanks for the reply

How frustrating is it, i hope they address it in a new patch or something. I got the patch with the Jabba map and it didnt fix the problem.
JurneeOne is offline   you may: quote & reply,
Old 03-31-2005, 02:31 PM   #4
timmyracer
Rookie
 
Join Date: Apr 2004
Location: england
Posts: 26
Yea , i downloaded that patch aswell , i hoped it wud stop it, bt i still got water on the side uv my head and it does it with fog aswell its soooo annoyin.
i hope they do bring a patch out for it soon , now i no its nt my computer actin wierd and its the game itself , they should address the issue.
i cant get past that map in the historical campaign cos of it.
does it happen on every map with water wiv u ?? cos i cant go near water on any map at all
timmyracer is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Bug Reports/Requests/Game Feedback > Problem with Layers during couple of the maps

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:09 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.