lfnetwork.com mark read register faq members calendar

Thread: Problem with Layers during couple of the maps
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 03-11-2005, 11:44 AM   #1
JurneeOne
Lurker
 
JurneeOne's Avatar
 
Join Date: Mar 2005
Location: perth wa
Posts: 2
Problem with Layers during couple of the maps

Hey

I've noticed some Major errors on about 4 of my maps both Kashykk, the Naboo map in the city & yavin temple map.

The problem is i can see the layer of water right thru the other layers (buildings, trees you name it).
Picture it as a huge blue screen blocking my whole view. Anybody else have this problem, its really annoying please help.

Last edited by JurneeOne; 03-11-2005 at 11:54 AM.
JurneeOne is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Bug Reports/Requests/Game Feedback > Problem with Layers during couple of the maps

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:31 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.