lfnetwork.com mark read register faq members calendar

Thread: Problem in server room!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-14-2005, 09:08 PM   #1
Mr_Twist
Lurker
 
Mr_Twist's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 1
Problem in server room!

I'm new to this server, and have a problem with GF.
I'm running Win XP on an Athlon XP 1800+, Radeon 128mb, 256 RAM, and the games works beautifully (with the patch) right up until one certain point. In year one, I've just put the balloons in the message system, but as soon as I go downstairs and try to look at the tube ("hmmm....that red tube looks familiar....."), or when i leave the room after talking to the mech, and the scene cuts to that same tube, i crash and get booted back to desktop each time, without fail. Does anyone know why this would be?? I've tried switching to 16 bit, tried compatibility mode etc. I really want to get past this bit because it seems like such a great game....so far!!
Any help would be great. Great website btw!

Paul
Mr_Twist is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > Problem in server room!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:16 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.