lfnetwork.com mark read register faq members calendar

Thread: Can't play mp with new router
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 03-31-2005, 02:56 AM   #1
jespley
Lurker
 
Join Date: Mar 2005
Posts: 2
Can't play mp with new router

Hey,

I tried to play both JKII and JA tonight after not playing them for a while and I couldn't get logged in to any servers. I'd get to the screen where it says that I'm waiting to get logged into the server but it would just sit and wait forever. I'm completely up to date patchwise and as far as I know I was logging into servers that were just running the regular maps (not mods). The only thing that has changed is I have a new router. It's a D-Link DI-524 Airplus G wireless router. Is there something I need to do with the ports?

Thanks.
jespley is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Can't play mp with new router

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:10 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.