lfnetwork.com mark read register faq members calendar

Thread: Weird problem
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 04-16-2005, 06:54 PM   #1
Mortiis
Lurker
 
Mortiis's Avatar
 
Join Date: Apr 2005
Location: Hell
Posts: 2
Weird problem

I bought this game and it plays really well with everything with the max detail, etc.
But there is a weird problem: whenever the objective message pops up along with the map, the game slows down. I mean, it gets really slow, like 1 frame per second...
Then I go to the windows and return to the game and its good again, like if nothing had happened...
I already updated the game to its latest version but the problem still bothers me...
Does anyone knows how to solve this problem?
Mortiis is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > Weird problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:22 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.