lfnetwork.com mark read register faq members calendar

Thread: HT technology not compatible with Multiplayer version 1.02, PLEASE HELP!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-30-2005, 09:18 PM   #1
ghostboy1
Lurker
 
Join Date: Sep 2005
Posts: 3
Arrow HT technology not compatible with Multiplayer version 1.02, PLEASE HELP!

First off, I am not going to upgrade the patch because all of my JO buddies are on version 1.02, therfore an upgrade is simply out of the question. Plus I think 1.4 suxors. Since I know that the 1.4 patch corrects the HT issue (allows compatibility with dual processors), I attempted disabling HT Technology in the BIOS, but now when I load the game Windows tells me that there is an error and that the program needs to be closed. Is the game still detecting the processor as a dual processor even thought I have disabled this setting through BIOS???I have a Pentium 4 3.2 GHz HT processor. Are there any tweaks I can perform to get this version to work with my PC. Oh and Im running Windows XP Pro. Please help me.
ghostboy1 is offline   you may: quote & reply,
Old 09-30-2005, 10:16 PM   #2
shukrallah
White Dragon
 
shukrallah's Avatar
 
Join Date: Nov 2002
Posts: 3,250
Umm... well... dude... tell your friends to install the patch. Its not THAT bad.
shukrallah is offline   you may: quote & reply,
Old 10-01-2005, 03:12 PM   #3
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,700
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
its quite different, but otherwise, i dont have any advice on how to fix it :s

acdcfanbill is offline   you may: quote & reply,
Old 10-01-2005, 09:53 PM   #4
ghostboy1
Lurker
 
Join Date: Sep 2005
Posts: 3
ghostboy1 is offline   you may: quote & reply,
Old 10-01-2005, 10:11 PM   #5
shukrallah
White Dragon
 
shukrallah's Avatar
 
Join Date: Nov 2002
Posts: 3,250
Just tell everyone to upgrade... you get used to the changes after a while. Trust me, at first I was like "man.. I got relearn moves" but after a while I became an ace.
shukrallah is offline   you may: quote & reply,
Old 10-02-2005, 01:32 AM   #6
Samuel Dravis
 
Samuel Dravis's Avatar
 
Join Date: May 2002
Posts: 4,973
Meh. I did like the damage that the saber did in 1.02; it was more realistic. But otherwise 1.02 was crap. You should just force everyone to upgrade.


"Words are deeds." - Wittgenstein
Samuel Dravis is offline   you may: quote & reply,
Old 10-02-2005, 01:41 AM   #7
ghostboy1
Lurker
 
Join Date: Sep 2005
Posts: 3
There is NO way I will upgrade to version 1.4.
ghostboy1 is offline   you may: quote & reply,
Old 10-02-2005, 01:30 PM   #8
shukrallah
White Dragon
 
shukrallah's Avatar
 
Join Date: Nov 2002
Posts: 3,250
Well, then there is NO way you can play your game.
shukrallah is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > HT technology not compatible with Multiplayer version 1.02, PLEASE HELP!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:50 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.