lfnetwork.com mark read register faq members calendar

Thread: Config file buggy: Invalid character '.' occured in domain name in line 30!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-03-2005, 01:29 PM   #1
BooJaka
 
BooJaka's Avatar
 
Join Date: Jun 2002
Location: Lost, physically and mentally
Posts: 557
Config file buggy: Invalid character '.' occured in domain name in line 30!

Hey! I'm trying to get Monkey Island working again so I downloaded Scumm VM Q+E and the regular Scumm VM and do all the necerssary setting up and all but everytime I do it, either from my White Label 1&2 CD or from my Monkey Madness CD, both times it claims "Config file buggy: Invalid character '.' occured in domain name in line 30!" Any ideas?
BooJaka is offline   you may: quote & reply,
Old 10-03-2005, 02:47 PM   #2
Gabez
Senior Member
 
Gabez's Avatar
 
Join Date: Dec 2001
Location: Oxford, England
Posts: 3,146
omg wb
Gabez is offline   you may: quote & reply,
Old 10-03-2005, 05:59 PM   #3
bgbennyboy
Festively Plump
 
bgbennyboy's Avatar
 
Status: Super Moderator
Join Date: Feb 2002
Location: England
Posts: 1,984
LFN Staff Member 
Look at line 30 in scummvm.ini and edit it. - c:\windows\scummvm.ini or right click the title bar in Q+E and click the option.

bgbennyboy is offline   you may: quote & reply,
Old 10-05-2005, 12:40 PM   #4
BooJaka
 
BooJaka's Avatar
 
Join Date: Jun 2002
Location: Lost, physically and mentally
Posts: 557
OK... so I uninstalled and reinstalled hoping that whatever didn't work would be fixed. Now though it says the problem is in Line 125. When I open the .ini file though, it's only 13 lines long... I'm sure it's probably something simple but it's been so long since I've done this kind of thing...
BooJaka is offline   you may: quote & reply,
Old 10-05-2005, 01:43 PM   #5
bgbennyboy
Festively Plump
 
bgbennyboy's Avatar
 
Status: Super Moderator
Join Date: Feb 2002
Location: England
Posts: 1,984
LFN Staff Member 
Hang on, is this error coming from Q+E or from ScummVM?

bgbennyboy is offline   you may: quote & reply,
Old 10-05-2005, 02:10 PM   #6
BooJaka
 
BooJaka's Avatar
 
Join Date: Jun 2002
Location: Lost, physically and mentally
Posts: 557
I try and run it through Q+E and the DOS Prompt disappears before I can see it so I save it as a shortcut and then open that through VDMS and the whole thing says...

VDMSound DOS loader, version 2.01 (Aug 04 2001)
Copyright (C) 2000-2001 Vlad ROMASCANU.

VDMSound is covered by the GNU Public License (GPL), version 2 or later, as
published by the Free Software Foundation, Inc. (http://www.fsf.org/).

Loading 'VDDLoader.dll'...
Successfully loaded & initialized (hVDD = 0x01).

Config file buggy: Invalid character '.' occured in domain name in line 125!

Press any key to continue . . .


I press a key and it closes which I figured would happen anyway.

As for ScummVM, I can't even open it on its own anyway without the same thing happening.

In that case, I guess it's ScummVM causing the problems. I hope that made sense to at least one person
BooJaka is offline   you may: quote & reply,
Old 10-05-2005, 02:52 PM   #7
BooJaka
 
BooJaka's Avatar
 
Join Date: Jun 2002
Location: Lost, physically and mentally
Posts: 557
Aha! Never mind. I think I've got it. When I had SMI selected it only came up with that game in the .ini file, however with something else selected it came up with all the games, and guess what? On line 125 it said "sky.dsk". The culprit!

Thanks for your help. I'll go back into hibernation now.
BooJaka is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Config file buggy: Invalid character '.' occured in domain name in line 30!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:14 PM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.