lfnetwork.com mark read register faq members calendar

Thread: Creating a (Beta) Server (works with Full Version too!)
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 10-09-2005, 04:54 AM   #10
RockSolid
Lurker
 
Join Date: Jan 2005
Posts: 2
help

This is my server batch file:

"C:\Star Wars Battlefront II Beta\GameData\BattlefrontIIEngBeta.exe" /win /norender /nosound /nomovies /autonet dedicated /resolution 320 240 /gamename test /adminpw **** /tps 30 /playerlimit 20 /playercount 1 /noteamdamage /difficulty 2 /heroes 1 /hrunlock 3 /hrunlockvalue 2 /hrplayer 1 /password galactic /hrteam 3 /hrrespawnvalue 0 /hrrespawn 0 /pregametime 5 /ai /nostartupmusic /nointro /ShowAllServers /sideselect /nowait /ShowAllSessions spa1g_ass spa1g_1flag

No matter what the playerlimit is set to, it always goes to 4 when i look at it on the server browser unless the alue i put in is less than 4. Any ideas on how to fix it?

RockSolid is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Server Administration > Creating a (Beta) Server (works with Full Version too!)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:54 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.