lfnetwork.com mark read register faq members calendar

Thread: Installed the game, but it wont start
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 10-30-2005, 09:54 AM   #1
guybroom
Troezen
 
guybroom's Avatar
 
Join Date: Jun 2003
Location: gone
Posts: 1,223
Question Installed the game, but it wont start

hey. I've just installed the game on my computer and when the main menu box thing comes up and i click 'Start game', it comes up with a box that says 'no TnL detected on your display adapter'.

I click continue but it wont start and another thing opens called 'FATAL' but it wont open and stays in the windows task bar (the bit at the bottom of the screen), then i have to ctrl, alt, delete and close the battlefront programe to be able to start the game.

Can anyone help me with this?


IM NOT GOING TO BE ON THE FORUMS VERY OFTEN NOW! I MIGHT BE ON TIME TO TIME, BUT IVE BASICLY GIVEN UP THE FORUMS NOW!!!!

bye all

Guybroom
guybroom is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > Installed the game, but it wont start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:12 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.