lfnetwork.com mark read register faq members calendar

Thread: 'Fatal' error
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 12-11-2005, 07:14 AM   #1
..r.i.c.h.e.s..
Lurker
 
Join Date: Dec 2005
Posts: 2
'Fatal' error

I've got Star wars battlefront for Pc and i'm having trouble starting the game up, after the autoloader the screen returns to the desktop but the autoloader is invisible (Mouse cursor disappears when i got near it) So by using Ctrl-Alt and delte i've found out that there is a second message box with the following written:

Cannot create Direct3D device! Error: 0x8876086a

I don't know when the problem properly occoured, i was playing online (Kicking ass of course) until i closed the game down as i had to go out for dinner, the problem started when i returned and tried to load the game up.

I've updated the game with all those provded by the site (1.2 and 1.3 beta) and i've also reinstalled the game a number of times, but the problem is still occouring.
Anyone got an idea to whats wrong?
..r.i.c.h.e.s.. is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Tech Help > 'Fatal' error

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:02 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.