lfnetwork.com mark read register faq members calendar

Thread: Game Won't Launch
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-01-2005, 10:49 PM   #1
boggeyb
 
Join Date: Apr 2002
Posts: 8
Game Won't Launch

I just tonight picked up my reserved copy of the game. When I go to start it, it does the same thing that happened to me with the Beta -- the computer "thinks" about starting, with the corresponding hourglass, for about 1 second and then does nothing. No crash. No reboot. It simply doesn't launch the game. I've tried updating my video drivers, disabling firewall, downloading latest Windows updates -- any additional help here would be great. Really appreciate it.
boggeyb is offline   you may: quote & reply,
Old 11-02-2005, 04:52 AM   #2
DarthMaulUK
Guest
 
Posts: n/a
I can point you to this thread

http://www.lucasforums.com/showthrea...20#post1918020

DMUK
  you may: quote & reply,
Old 11-02-2005, 12:35 PM   #3
cefer
Lurker
 
Join Date: Nov 2005
Posts: 1
I'm having the same problem, and I've tried that fix, however it still isn't working
cefer is offline   you may: quote & reply,
Old 12-14-2005, 03:57 AM   #4
Master Durron
Lurker
 
Join Date: Dec 2005
Posts: 1
Quote:
Originally Posted by boggeyb
I just tonight picked up my reserved copy of the game. When I go to start it, it does the same thing that happened to me with the Beta -- the computer "thinks" about starting, with the corresponding hourglass, for about 1 second and then does nothing. No crash. No reboot. It simply doesn't launch the game. I've tried updating my video drivers, disabling firewall, downloading latest Windows updates -- any additional help here would be great. Really appreciate it.
I'm having the same issue... sort of.

Just bought my copy of BF2 (was playing BF1 just this morning), came home, installed fine. Loaded the load screen. Ran a system check just to be sure. Everything passed, then hit "start game" I got the hourglass for about 2 seconds, then the system froze up. I almost cried. I tried to reinstall, same issue. Will not launch!!! Somebody PLEASE help!!!
Master Durron is offline   you may: quote & reply,
Old 12-14-2005, 05:35 AM   #5
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
Look through this: http://yodashelpdesk.lucasarts.com/o...tlefront%A9+II
and this: http://yodashelpdesk.lucasarts.com/f...tion&rid=22619



(I may not agree with thoughts posted under this name)
Looking for a mature clan? Checkout www.rdhclan.net
email/PM me for more info
zerted is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Tech Help > Game Won't Launch

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:34 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.