lfnetwork.com mark read register faq members calendar

Thread: Skinning problem
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 01-05-2006, 07:47 PM   #1
MDew
Lurker
 
MDew's Avatar
 
Join Date: Oct 2005
Posts: 3
Skinning problem

Hi there,
I've made quite a few custom skins for JO in the past with no problems, but it's been a while and now I'm coming back to it. However, I can't seem to get one to work now. I refreshed myself with the tutorial available on this site and carefully examined the past skins I've made but it still doesn't work. From what I remember, I'm using the exact same process I used before.

When I try to switch to my skin in MP the logo is there and when I select the skin it selects kyle katarn. It has the name of my skin but the icon and skin of Kyle Katarn. The weird thing is, this wasn't even the model that I skinned!
I've checked and double-checked the .skin file, but I can't figure out what's wrong. Any suggestions?
MDew is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JA Skinning > Skinning problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:42 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.