lfnetwork.com mark read register faq members calendar

Thread: Problem with single player mission demo? (buggy demo-asteroids section possible?)
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 01-19-2006, 04:55 PM   #1
Rha
Lurker
 
Rha's Avatar
 
Join Date: Jan 2006
Location: Belgium
Posts: 9
Question Problem with single player mission demo? (buggy demo-asteroids section possible?)

In the single player mission I have a problem destroying the space station in the asteroid field.

It appears that 2 hard points disappear on me and the only way I can target them is to view another close by at a different angle so they overlap.
The hard points are the “HANGER” and “SUPPLY DEPOT.”

When I have these hard points targeted by my ships however they take very little or no dmg. I even let it run for about 15 minutes and still couldn't destroy them.

Is there something I am missing or is this a bug that only I am having.

Any tips thx.........
Rha is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Empire At War: Demo feedback > Problem with single player mission demo? (buggy demo-asteroids section possible?)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:00 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.