lfnetwork.com mark read register faq members calendar

Thread: A couple of demo problems i found...
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 01-22-2006, 07:12 PM   #1
djkav
Lurker
 
Join Date: Jan 2006
Posts: 2
A couple of demo problems i found...

1) The Graphics Options, where you can change the screen resolution.
I see all the resolutions listed, but the max refresh rate is 85htz. My desktop resolution is set higher at 100htz. Why does the demo limit my refresh rate.

2) The space battle section in the galatic conquest.
Some units have a strange ability to keep drifting, even after I tell them all to stop moving.

Thanks

DJ Kav
djkav is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Empire At War: Demo feedback > A couple of demo problems i found...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:00 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.