lfnetwork.com mark read register faq members calendar

Thread: No INTERNET servers showing? (open ports? or...)
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-29-2006, 06:29 PM   #1
enslaver_xpw
Lurker
 
Join Date: Jan 2006
Posts: 2
Unhappy No INTERNET servers showing? (open ports? or...)

hey, i just installed jedi knight II jedi outcast, it's been a while since i played but i want to play again, when i go to the multiplayer >> join game >> internet >> get new list..


it locks up for about 15 seconds, then sits there saying it's getting the servers, for hours, but none ever show up


do i have to forward any ports?
i think my firewall popped up and asked for an exception but i couldn't get to it because of the no alt+tab in jkII


Thanks alot
enslaver_xpw is offline   you may: quote & reply,
Old 01-29-2006, 08:13 PM   #2
enslaver_xpw
Lurker
 
Join Date: Jan 2006
Posts: 2
EDIT: nevermind i foudn the ports, it's working
enslaver_xpw is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > No INTERNET servers showing? (open ports? or...)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:49 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.