lfnetwork.com mark read register faq members calendar

Thread: !!!!!!!!Editor help!!!!!!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-02-2006, 01:36 AM   #1
taclled
Junior Member
 
taclled's Avatar
 
Join Date: Sep 2005
Posts: 408
Question !!!!!!!!Editor help!!!!!!!

I m trying to make a jedi but at the place where im supposed to got to visual munge i go in and the file doesnt show. What can i do
taclled is offline   you may: quote & reply,
Old 03-02-2006, 11:43 AM   #2
taclled
Junior Member
 
taclled's Avatar
 
Join Date: Sep 2005
Posts: 408
also i cant find how to place objects or vehicles
taclled is offline   you may: quote & reply,
Old 03-02-2006, 03:48 PM   #3
persoontje
Lurker
 
Join Date: Jan 2006
Posts: 6
Quote:
Originally Posted by taclled
also i cant find how to place objects or vehicles
I also can't find out , to just place a simple object like a tree or a vehicle spawn point. Do you guys on the forum now how?
persoontje is offline   you may: quote & reply,
Old 03-02-2006, 08:21 PM   #4
GordZilla
Rookie
 
Join Date: Oct 2005
Posts: 63
See this link:
http://www.lucasforums.com/showthread.php?t=161579
GordZilla is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Modding & Editing > !!!!!!!!Editor help!!!!!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:30 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.