lfnetwork.com mark read register faq members calendar

Thread: Gameserver and port problem
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 03-18-2006, 09:22 AM   #1
cloveskat
Lurker
 
Join Date: Mar 2006
Posts: 3
Gameserver and port problem

Ok - I have my server up - it works just fine.. I forwarded ports 28060-28081 and everything works - but I noticed taht when I join - instead of saying <ip>:<port> it says something like <ip>:-2800 or something.. Why would it say a "-" port? like right now , its at port -2489 or something.. its kinda annoying, especially when it changes each time i reset... id like it to stay the same since i do have remote admins who dont always have the port # avail..

Thanks, Charles
cloveskat is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Gameserver and port problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:02 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.