lfnetwork.com mark read register faq members calendar

Thread: HELP!!! new model shows up as kyle in JK3
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 04-21-2006, 04:26 PM   #1
Ratchicken
Lurker
 
Join Date: Apr 2006
Posts: 5
HELP!!! new model shows up as kyle in JK3

Can Anyone tell me what I am missing? I made a new model with 3dMax 8 and used the JK3 Skel.. from PsykoPats web. weighted the mesh,uv mapped and exported it to .xsi file. Ive made the .glm file and the .skin file, and the directory, models,players,myname. and It works Fine in modveiw, But when I Zip the dir.. on my C: drive models,players,myname to a .pk3 file and put it in my base file and start the game. I then change to nonpure server and start a game. I can choose my new model from the default_icon that I made. Instead of my dude showing up I get kyle Katarn to play with. I have read just about every tutorial there is and Looked through tons of forums but cannot find anybody that has this problem. I did not include the bolt cap tags because My dude has no caps.

Can anyone HELP ME!!!

Ratchicken
Ratchicken is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JA Modeling > HELP!!! new model shows up as kyle in JK3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:46 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.