lfnetwork.com mark read register faq members calendar

Thread: ARrrg stupid fog! need help w custom fog.
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 04-28-2006, 08:16 PM   #1
SD_Radical_Ed
Junior Member
 
SD_Radical_Ed's Avatar
 
Join Date: Oct 2003
Location: Jedi Academy v 1.00!!!!!
Posts: 252
ARrrg stupid fog! need help w custom fog.

ok the shadre:

textures/Angel/cloudlayer2
{
surfaceparm nonsolid
surfaceparm nonopaque
surfaceparm trans
surfaceparm fog
q3map_nolightmap
{
map textures/skies/cloudlayer2
blendFunc GL_ONE GL_ONE
rgbGen identity
tcMod turb 0 1 0 0.1
tcMod rotate -7
}
{
map gfx/effects/alpha_smoke
blendFunc GL_ONE GL_ONE
tcMod rotate 10
tcMod turb 0 0.1 1 0.1
}
{
map textures/skies/cloudlayer4
blendFunc GL_ONE GL_ONE
rgbGen identity
tcMod turb 0.5 0.5 0.2 0.05
tcMod rotate 10
}

}


i made a brush at the bottom of my map and textured it with textures/Angel/cloudlayer2, but when i load the map, the brush is always solid.


HGR_Gaara_Of_The_Sand_TRI
I am the S.H.I.T. (Shinobi Hokage In Training)
SD_Radical_Ed is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JA Mapping > ARrrg stupid fog! need help w custom fog.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:16 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.