lfnetwork.com mark read register faq members calendar

Thread: Multiplayer won't run ;_;
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-07-2006, 10:40 AM   #1
Silencer S
Rookie
 
Silencer S's Avatar
 
Join Date: Jan 2006
Posts: 12
Multiplayer won't run ;_;

Apparently the jk2mp.exe file isn't working... I tried reinstalling alot of times...

Help? Is there a place where I can legally get a good jk2mp.exe file?
Silencer S is offline   you may: quote & reply,
Old 05-07-2006, 02:22 PM   #2
dtriniman
Rookie
 
dtriniman's Avatar
 
Join Date: Feb 2006
Location: Trinidad
Posts: 201
What happens when you run it?


dtriniman is offline   you may: quote & reply,
Old 05-07-2006, 03:53 PM   #3
Silencer S
Rookie
 
Silencer S's Avatar
 
Join Date: Jan 2006
Posts: 12
Windows error comes up. And the console doesn't launch properly.
Silencer S is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Multiplayer won't run ;_;

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:36 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.