lfnetwork.com mark read register faq members calendar

Thread: Is this forum screwed up for anyone else?
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 05-24-2006, 12:49 AM   #1
REDJOHNNYMIKE
Destroyer of Burfday!
 
REDJOHNNYMIKE's Avatar
 
Join Date: May 2005
Location: Your liver... and a hobgoblin's jugular... simultaneously
Posts: 2,967
Is this forum screwed up for anyone else?

I had trouble with it last night (or if I wasn't here then it was the night before, memory kinda sucks) and at one point I lost connection to the server.
Today I can access the forums, but there's quite a bit that won't load (mostly graphics so far). I can see some of the borders and page colors of this feedback thread, but most links and clickables have that red X on white background. The main forum list is very basic, just links.

Is this on my end or yours? Other sites work okay for me.


The Binary Theory of Life: Inside the box = bad... Outside the box = good...
Sanity is the highest form of oppression.
REDJOHNNYMIKE is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > Is this forum screwed up for anyone else?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:57 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.