lfnetwork.com mark read register faq members calendar

Thread: *Contains spoilers* Admiral single-player bug?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-25-2006, 03:48 PM   #1
SSO_DarthVader_
 
SSO_DarthVader_'s Avatar
 
Join Date: Apr 2002
Location: East coast, United States
Posts: 199
Question *Contains spoilers* Admiral single-player bug?

*Contains spoilers*

I'm currently playing the Imperial campaign and trying to finish the mission where I must destroy five specific planets with the Death Star. I already beaten the mission where I must capture the "traitor" Admiral Kalast; however, once I reach Polus' orbit (the 4th planet I'm about to destroy), Admiral Kalast is actually defending the planet.

Also, once I wipe out the planet and the remaining Rebel forces from the map, it does not declare a victory, my ships just float around searching for nothing.

Is this a bug? Any suggestions on how to fix it? I loaded previous games and re-entered into orbit, with and without the Death Star. Neither way gives me the option to "auto-resolve". Thanks in advance.



Last edited by SSO_DarthVader_; 05-25-2006 at 05:42 PM.
SSO_DarthVader_ is offline   you may: quote & reply,
Old 05-25-2006, 06:24 PM   #2
lukeiamyourdad
Using Teletraan I
 
lukeiamyourdad's Avatar
 
Join Date: Aug 2002
Location: Montréal, Québec, Canada
Posts: 8,274
LFN Staff Member 
Yeah, I encountered the same thing. I just pushed retreat and it solved it I think.


http://www.marioramos.ca/ -A friend of mine and an aspiring filmmaker.
lukeiamyourdad is offline   you may: quote & reply,
Old 05-25-2006, 10:31 PM   #3
SSO_DarthVader_
 
SSO_DarthVader_'s Avatar
 
Join Date: Apr 2002
Location: East coast, United States
Posts: 199
Just tried it, it worked. Thanks!


SSO_DarthVader_ is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Galactic Discussion > *Contains spoilers* Admiral single-player bug?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:39 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.