lfnetwork.com mark read register faq members calendar

Thread: can someone help me out?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-11-2006, 04:10 AM   #1
fortune faded13
Rookie
 
Join Date: Mar 2006
Posts: 78
can someone help me out?

im using Bailknights mod, and im making the SSD buildable as a unit. but when i go into the game, there is no icon in the production tab for it. so i tried using the jedi cruiser icon. but nothing happened. by that i mean putting in this,
<Icon_Name>i_button_jedi_cruiser.tga</Icon_Name>

im not sure what im supposed to do. someone please help!!!
fortune faded13 is offline   you may: quote & reply,
Old 07-11-2006, 09:22 AM   #2
DarthMaulUK
Guest
 
Posts: n/a
I had this same problem. You need to install the earlier version first, then the update. You will then see the icon.

DMUK
  you may: quote & reply,
Old 07-11-2006, 04:05 PM   #3
fortune faded13
Rookie
 
Join Date: Mar 2006
Posts: 78
ok ill try that. thanks a bunch darth
fortune faded13 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Modding forum > can someone help me out?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:26 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.