lfnetwork.com mark read register faq members calendar

Thread: Loading problem, please help
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 07-24-2006, 12:00 PM   #1
Redstevo
Lurker
 
Join Date: Jul 2006
Posts: 1
Loading problem, please help

My SWBFII will crash to the desktop as soon as the game starts up (it will crash during the first loading screen with the red bubbles/lights at the bottom). If i restart my pc, then try, the game will work until a new match is starting, and the level is loading, and it'll crash to the desktop again.

And yes, i have the v1.1 patch, although the problem persists with or without it

My drivers are all updated fine as far as i can tell, and my specs are:

AMD Athlon 64X2 Dual Core 4200+
ATI Radeon X800XL GFX Card
Integrated sound card (that works fine in the game)
Redstevo is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Tech Help > Loading problem, please help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:20 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.