lfnetwork.com mark read register faq members calendar

Thread: Alarm clock & Reward Weapon Bugs
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-12-2006, 02:06 PM   #1
Coraan Talme
Rookie
 
Coraan Talme's Avatar
 
Join Date: Jan 2005
Posts: 70
Alarm clock & Reward Weapon Bugs

Has anyone else had problems with those two annoying bugs?
The first one is the worst - and pretty strange, too. It's a direct, brutal and uncivilized attack upon the. A constantly beeping alarm sound - that only shows up in certain maps and game modes. I guess it has to do something with control points, as it is completely absent in space maps and can be heard in capture the flag maps only from time to time (though I can't imagine what it wants to warn me about there, either). It's a real pain in all the regular conquest maps, however. Strangely it seems to have something to do with profiles. It suddenly appeared out of the blue during a galactic conquest trip with my old, battle-hardened profile. It's even present after reinstalling the game - yet there is no constant beeping with new profiles.
- while speaking of attacks on the ears: does anyone else think that the audio messages about flag captures usually occur WAY to often and soon after each other? In a heated battle, flag possession may change every few seconds -but does it really need to be announced that often?

Concerning the reward weapon bug: Somehow they just don't show up. I receive the blue message that I've gathered enough hits for the gun reward, but the gun doesn't show up. You still have just the regular weapons (you can't switch to a 'reward gun' and the shots still look the same)- and yes, I'm speaking of the same life.

Ah yes -almost forgot the third one: Regardless of how many control points I have captured in my service to the empire - some of them completely on my own - it never appears in the scores - nor does ANYONE else seem to score any points in that field. All I have ever seen under that symbol was '0'.


Glory to the Empire!
Coraan Talme is offline   you may: quote & reply,
Old 04-15-2006, 03:24 PM   #2
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
To fix that sound bug, you need to mess with the audio buffer command. Search around for in on the offical tech support. If will tell you how to use it.

That area on the scoreboard is for flags. It should how many flags you've captured. You get 5 points for capturing a CP.



(I may not agree with thoughts posted under this name)
Looking for a mature clan? Checkout www.rdhclan.net
email/PM me for more info
zerted is offline   you may: quote & reply,
Old 04-16-2006, 02:17 PM   #3
Coraan Talme
Rookie
 
Coraan Talme's Avatar
 
Join Date: Jan 2005
Posts: 70
Thanks, though it is not that I'm getting crackling or something like that (which the only post I have found about sound problems seems to be concerned with). It's a regular, ordinary alarm tone. But well - I guess I could start messing with those buffers. Trying doesn't hurt.

Flags for Capture the Flag only? For if it's - as it was in BF1 - supposed to list my control point captures (see above), it clearly doesn't do that. Nor does it list captures for ANYONE else. Anyway - thanks for your attempts to help me


Glory to the Empire!
Coraan Talme is offline   you may: quote & reply,
Old 04-22-2006, 04:59 PM   #4
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
Yes, its for Capture the Flag only. Go play some CTF and you'll see.



(I may not agree with thoughts posted under this name)
Looking for a mature clan? Checkout www.rdhclan.net
email/PM me for more info
zerted is offline   you may: quote & reply,
Old 08-04-2006, 10:52 AM   #5
Coraan Talme
Rookie
 
Coraan Talme's Avatar
 
Join Date: Jan 2005
Posts: 70
Time to refresh this thread with new information. I just noticed that out of completely weird reasons it ALL seems to be connected to profiles.

As described above, the annoying alarm clock beeping only occurs in my old, veteran profile ... however - that profile suddenly has correctly working reward weapons. I don't know how THAT happened ... on my new profile however there is no alarm clock bug - yet sadly the reward weapons are not working correctly (though I just noticed that they DO work in a way- it's just that they are not shown visually in any way (no change of colour of the shots - and no 'reward "gun"' text when you switch the weapons). Weird ... It seems to be configured identically ... does anyone have an idea on how to unravel this mystery?

Mmmh ... correction: it seems that I just had a lucky phase with my regular blaster rifle - and that the award weapons on my second profile don't work at all. Still - the fact remains that they work just fine on my old, sound bugged, profile. How can that be the case?


Glory to the Empire!

Last edited by Coraan Talme; 08-04-2006 at 04:44 PM.
Coraan Talme is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Bug Reports/Requests/Game Feedback > Alarm clock & Reward Weapon Bugs

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:42 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.