lfnetwork.com mark read register faq members calendar

Thread: Very Messed Up Glitch
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 08-22-2006, 11:06 AM   #1
rcduggan
Rookie
 
Join Date: Jul 2006
Posts: 48
Very Messed Up Glitch

okay, im making a level called Sulp Niar: Arctic Fortress, and I am having trouble with an annoying glitch.



at the front of the picture is a mountain, and the thing cirlced in green is the Republic CP's. In Zereditor it looks like that. When I munge everything, the world looks like this...

and this...


the CPs are under the mountain

but then when I quit and see xeroediter, the map is like the first picture.
how can I fix this?
rcduggan is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Modding & Editing > Very Messed Up Glitch

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:31 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.