lfnetwork.com mark read register faq members calendar

Thread: Please help, there is no music on my MI 1, what can I do?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-27-2006, 11:41 AM   #1
Crazy!
Lurker
 
Join Date: Aug 2006
Posts: 1
Please help, there is no music on my MI 1, what can I do?

Hello, I've got MI 1 & 2 on the White Label collection and I can only play them in SCUMM VM,anyway MI 2 works great but MI1 doesn't have any music on it but it does have SFX, like the dogs barking outside the mansion etc, does anyone know what I can do to get this fixed once and for all, I've tried sooo many things. Please go into detail and please help me!!!ARRGGH!

Thanks in advance
Crazy! is offline   you may: quote & reply,
Old 08-28-2006, 06:05 AM   #2
Joshi
Registered Amuser
 
Joshi's Avatar
 
Join Date: Jul 2001
Location: Wherever the wind takes me... or failing that the nearest cinema.
Posts: 7,196
LFN Staff Member 
Is the CD in the drive when you play? I know that using ScummVM it's possible to play without the CD (I do it myself) but all the music for MI1 is on the CD via CD tracks (meaning they'll play in a normal CD player) so if the CD isn't in there you'll get no music.

Joshi is offline   you may: quote & reply,
Old 08-28-2006, 06:11 AM   #3
Chewie5150
Lurker
 
Join Date: Aug 2006
Posts: 1
Assuming you have MI 1 on CD, then you need to tell ScummVM where to go to play the redbook audio on the disc. You have to specify a command line option in a DOS prompt window, so:

1. Launch a command prompt. Start > Accessories > Command prompt.

2. Type cd\scummvm, then enter (hopefully you know a little DOS Also, that path only works if that's where your directory for scummvm exists. You will have to browse elsewhere if you installed your Scumm elsewhere.

3. type scumm vm --help You'll see a list of all the commands you can input.

4. the command "--cdrom=NUM" tells it where to look for your CD audio, with NUM being the number assigned to the CD-ROM drive you're playing off of. (Make sure this CD drive can play back music- like from a music CD, first) If you don't know what number to use start with 1 and go up from there.

In my instance to launch Monkey 1 with CD music on Scumm version 0.9:
C:\ScummVM\scummvm --cdrom=1 -pc:\monkey1

(the last part of that is a path for where monkey 1 resides on my computer.)

I hope that works for you. Don't forget to check in the ScummVM help file and their website also for more.
Chewie5150 is offline   you may: quote & reply,
Old 08-28-2006, 06:40 AM   #4
Joshi
Registered Amuser
 
Joshi's Avatar
 
Join Date: Jul 2001
Location: Wherever the wind takes me... or failing that the nearest cinema.
Posts: 7,196
LFN Staff Member 
Hmm, doesn't the newer version of ScummVM (with the enhanced GUI) allow for addition paths to be used. So basically, you'd add an additional path (paths tab, and then Extra Paths) and browse to your CD Drive and it should work from there.

But I could be wrong, in which case just do what Chewie5150 said.

Joshi is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Monkey Island Discussion > MI Chat > General MI Discussion > Please help, there is no music on my MI 1, what can I do?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:12 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.