lfnetwork.com mark read register faq members calendar

Thread: Problem with "Full World Name"
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 09-06-2006, 07:10 AM   #1
Alternator
Lurker
 
Join Date: Sep 2006
Posts: 2
Problem with "Full World Name"

Hello everyone, I just installed mod tools and created a world, named it "ABC", entered some Full World Name and World Description, munged it and started BFII to see how it looks. The map works and shows World Description text while loading but in the Instant Action window it shows "ABC%s %s" instead of the Full World Name I entered. Can someone tell me what is wrong? I've read everything in the Documentation folder but still no idea what to do.
Alternator is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Modding & Editing > Problem with "Full World Name"

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:51 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.