lfnetwork.com mark read register faq members calendar

Thread: XP Problem...
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 09-11-2006, 02:03 PM   #1
jusaf
Lurker
 
Join Date: Sep 2006
Posts: 1
XP Problem...

Hi everyone!

I just installed the game, it installs fine, but when i run it, it just crashes, showing the xp error box that says "send report" (you know wich one it is..).

so i patched it to 1.01, i've tryed the launcher, i've copyed the files to the hard drive, i've added the REG key (by the way, the link is broken, as is the link for the riva tuner...), i'm out of ideas... any help would be welcome...

my system:

Windows XP Pro SP2
Athlon XP 2100+ (~1.67Ghz)
768 MB RAM
Asus GeForce 6600GT 128 DDR3

thanks!

julien
jusaf is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > XP Problem...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:39 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.