lfnetwork.com mark read register faq members calendar

Thread: KotOR TLK Editor - ive got another problem
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 09-29-2006, 12:50 PM   #1
darthfate
Rookie
 
darthfate's Avatar
 
Join Date: Aug 2005
Posts: 43
KotOR TLK Editor - ive got another problem

hi again! i know u guys are probably getting fed up with me now, but there's just "ONE MORE THING!!"

when using tk102' KotOR TLK Editor, i added six new entries and reassigned existing force powers' labels them, wen i started up TSL and went into the choose force powers screen, all this Badstref ERROR stuff came up instead of what i typed. i quit the game and went bck into the TLK editor....everything was fine!?

im sure im missing something here but what's going on?

thanks in advance!


"Normal" is an "Illusion"
darthfate is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > T3-M4's Astromech Droid Center > KotOR TLK Editor - ive got another problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:21 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.