lfnetwork.com mark read register faq members calendar

Thread: need some help
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 10-28-2006, 03:03 PM   #1
jansetwin
Lurker
 
Join Date: Oct 2006
Posts: 3
need some help

Okay well, i've just been doing some basic coding. I've started a mod project with some friends. It's coming along nicely. Just I need some help with getting the cgame.

When i swap my files over from debug to final (or release) I get UI and jampgame but no cjamp, even though at the bottem it says 4 succesful. And also, the c file comes up if i build in debug mode. Why is this? I check the output files, it's all correct but it just don't appear.

Also, if there any charge up weapons, It says in the consle. 'Charging' then when you fire, 'Firing chargemode = 2107. how do i stop it?

Finally, What is the difference between debug, final and release?
jansetwin is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JA Coding > need some help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:40 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.