lfnetwork.com mark read register faq members calendar

Thread: Crashes at Character Creation(GAH!)
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 11-26-2006, 01:57 PM   #1
CurlyHayami
Rookie
 
Join Date: Nov 2006
Posts: 11
Crashes at Character Creation(GAH!)

First off, Force be with you guys, seems a helpful forum and hope you guys can help.

My problem is quite a unique yet simple one and I have no idea on how to fix it.

Install, worked fine, OpenGL, check..everything alright. Used the LucasArts patch, everything checks out, all tests are passed, etc.

When I start it up, the LucasArts logo'll show fine, the Activision intro'll begin, etc. with no problems. It's when I click New and the character creation loads the game(on top of my ENTIRE PC) will freeze. Entire PC as in..CTRL+ALT+DEL=Nothing, keyboard completely doesn't work, mouse doesn't work, the light that flashes on the CPU indicating loading: Nothing. If not character creation, the game crashes if you just let it sit on the menu for about four seconds.

I'd figure, with my ancient (1999) hardware that it'd be my RAM or something, but the tests were all passed fine as I mentioned. I decided to turn my Graphics Accelration tab down to the point where it's just a bunch of textures on the menu(Direct3d disabled, etc.)...and the game won't crash at all. I let it hang on the menu for 30 minutes just fine before exiting(Although it goes 6 FPS). I've also done Seta Com_Hunk Megs 32....64...and..128. I don't know if I'm doing them right because it seems to have no effect and says, "Usage <set> <variable>." So my question is, what in the deuce can I do? Is it my hardware? PC too crappy to run it? Thanks in advance.
CurlyHayami is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Crashes at Character Creation(GAH!)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:20 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.