lfnetwork.com mark read register faq members calendar

Thread: Gallofree Transport fix and enabled for GC.
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-30-2006, 02:29 AM   #1
Slocket
Junior Member
 
Join Date: Jan 2006
Posts: 309
Gallofree Transport fix and enabled for GC.

This the fixed XML entry to allow the Gallofree Transport unit for the Rebels to be built in GC mode also, and the tech odd ball stuff is fixed too.

Alot of people knew about the wrong building requirement.

UNITS_LAND_REBEL_GALLOFREE_HTT.XML

<Required_Special_Structures>U_Ground_Vehicle_Fact ory</Required_Special_Structures>

to this:
<Required_Special_Structures>R_Ground_Heavy_Vehicl e_Factory</Required_Special_Structures>


But there was ANOTHER spelling mistake, change the symbol of so the correct spelling is from the odd symbol (I can't type here) I call it *. It is just above in the text from the first mistake.

<*nit_Abilities_Data SubObjectList="Yes"> </Unit_Abilities_Data>

to simply this:

<Unit_Abilities_Data SubObjectList="Yes"> </Unit_Abilities_Data>

Now it works. I played it alot to test for tech leveling and such. It works now for Galactic Mode. It was only working in Skirmish Land Mode for me.

Also the 'tech start bug' seems to be gone too.

http://rapidshare.com/files/5408685/...E_HTT.XML.html

just place it in your made up folder data/XML it will override the original file within Config.meg
Slocket is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Modding forum > Gallofree Transport fix and enabled for GC.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:41 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.