lfnetwork.com mark read register faq members calendar

Thread: Ded. Console Gone
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-10-2006, 05:18 PM   #1
teh1ghool
Lurker
 
Join Date: Dec 2006
Posts: 1
Ded. Console Gone

I recently updated to the UB version of jk2 (for mac) which solved my crashing problem, but brought up a few new problems. It seems that now when opening up jk2mp it nolonger displays the game console with inits right before opening. On top of this, when I host a dedicated server it does not show the console either. To access rcon I have to open up another instance and use remote rcon settings. It's a pain. And when I finally get the settings good, I can't join it! It just says 'awaiting challenge, 1, 2, 3, 4, etc'. And eventually the server fills up with me at 999 ping! This is a major bug and it's a big pain in the arse. If there's a console command or a way to startup that fixes this, it would be much appreciated if someone could inform me of it.
teh1ghool is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Dedicated Server > Ded. Console Gone

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:41 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.