lfnetwork.com mark read register faq members calendar

Thread: Hmm weird
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-13-2007, 10:05 AM   #1
HUGOMAND
Forumite
 
HUGOMAND's Avatar
 
Join Date: Feb 2005
Location: Denmark
Posts: 639
Hmm weird

Any reason why I can't create a new thread on the roleplaying forums? =/


Check out my picture in "Player Screenshots"! Click here!!!!

Server: Sunrunner
Character: Akan'ha Qu'aal
Profession: Smuggler
Faction: Rebel

Fire Jim Ward!!
HUGOMAND is offline   you may: quote & reply,
Old 03-13-2007, 10:23 AM   #2
DarthMaulUK
Guest
 
Posts: n/a
I don't have a problem with it. Try logging out then back in, or clearing your cache memory.

DMUK
  you may: quote & reply,
Old 03-13-2007, 10:54 AM   #3
HUGOMAND
Forumite
 
HUGOMAND's Avatar
 
Join Date: Feb 2005
Location: Denmark
Posts: 639
Didn't work, tried both things. Can it be because I use firefox as my browser DMUK?


Check out my picture in "Player Screenshots"! Click here!!!!

Server: Sunrunner
Character: Akan'ha Qu'aal
Profession: Smuggler
Faction: Rebel

Fire Jim Ward!!
HUGOMAND is offline   you may: quote & reply,
Old 03-13-2007, 12:04 PM   #4
DarthMaulUK
Guest
 
Posts: n/a
It shouldn't be. Its odd that you can post here but not in that forum. Try IE and see what happens.

Do you actually see the 'Start new thread' button?
  you may: quote & reply,
Old 03-13-2007, 01:02 PM   #5
HUGOMAND
Forumite
 
HUGOMAND's Avatar
 
Join Date: Feb 2005
Location: Denmark
Posts: 639
Yeah, it says this when I click the start new thread button:

HUGOMAND, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

-

Didn't work in IE either =/


Check out my picture in "Player Screenshots"! Click here!!!!

Server: Sunrunner
Character: Akan'ha Qu'aal
Profession: Smuggler
Faction: Rebel

Fire Jim Ward!!
HUGOMAND is offline   you may: quote & reply,
Old 03-13-2007, 01:11 PM   #6
DarthMaulUK
Guest
 
Posts: n/a
Very odd. I have checked your account settings and all seems in order. Can anyone else post there to test please? As I am an Admin, i would imagine i wouldnt have problems.

DMUK
  you may: quote & reply,
Old 03-13-2007, 01:15 PM   #7
Rogue15
Reconnaissance Specialist
 
Rogue15's Avatar
 
Join Date: Jul 1999
Location: Pennsylvania
Posts: 18,563
Current Game: The Old Republic
Roleplayer 10 year veteran! 
i get the same thing that hugo gets. it lets me reply, but i can't post. same thing happened in this board til i brought it to a few peoples' attention.
Rogue15 is offline   you may: quote & reply,
Old 03-13-2007, 01:25 PM   #8
DarthMaulUK
Guest
 
Posts: n/a
I've had a good look and cant see any different settings to other forums we have. I will get one of the network monkeys to take a look

DMUK
  you may: quote & reply,
Old 03-13-2007, 02:08 PM   #9
HUGOMAND
Forumite
 
HUGOMAND's Avatar
 
Join Date: Feb 2005
Location: Denmark
Posts: 639
Thank you DMUK and Rogue!


Check out my picture in "Player Screenshots"! Click here!!!!

Server: Sunrunner
Character: Akan'ha Qu'aal
Profession: Smuggler
Faction: Rebel

Fire Jim Ward!!
HUGOMAND is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars: The Old Republic MMO Forums > Community > SWGalaxies.net > Community Forums > Mos Eisley cantina (off topic chat) > Hmm weird

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:02 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.