lfnetwork.com mark read register faq members calendar

Thread: XWA has caused an invalid page fault......
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-31-2006, 12:51 PM   #1
Comet~
Lurker
 
Join Date: Nov 2006
Posts: 7
XWA has caused an invalid page fault......

When I load up XWA and get through the mission breifing, I get the following error when I try to start the first mission:

XWINGALLIANCE caused an invalid page fault in
module XWINGALLIANCE.EXE at 017f:0049b259

My system: Win98, Athlon 1.1ghz, 512mb ram, Nvidia Geforce4 MX440.

Any help or ideas on how i might fix this would be appreciated.


Thanks,

Comet~
Comet~ is offline   you may: quote & reply,
Old 12-31-2006, 06:29 PM   #2
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,495
10 year veteran! Forum Veteran LFN Staff Member 
Most of the free world has moved on to Windows 2000, XP, and Vista, so I wouldn't really have a clue. IIRC, page fault errors in Win 9x could be as random as General Protection Faults were in Windows 3.1 and just as difficult to correct. I'd try finding a better machine to run the game on.


Wildstar is offline   you may: quote & reply,
Old 03-22-2007, 01:52 AM   #3
Comet~
Lurker
 
Join Date: Nov 2006
Posts: 7
Quote:
Originally Posted by Wildstar
Most of the free world has moved on to Windows 2000, XP, and Vista, so I wouldn't really have a clue. IIRC, page fault errors in Win 9x could be as random as General Protection Faults were in Windows 3.1 and just as difficult to correct. I'd try finding a better machine to run the game on.
I am unable to get XWA to run on my win2000 machine. Do you know how I can accomplish this?

Thanks,
Comet~ is offline   you may: quote & reply,
Old 03-22-2007, 11:30 AM   #4
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,495
10 year veteran! Forum Veteran LFN Staff Member 
You need the Windows 2000 Application Compatibility Toolkit and at least Service Pack 3 (Service Pack 4 being the most recent).


Wildstar is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > XWA General > XWA has caused an invalid page fault......

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:08 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.