lfnetwork.com mark read register faq members calendar

Thread: JA Graphics Glitch
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-11-2007, 06:21 AM   #1
teacx2
Lurker
 
Join Date: Jul 2005
Posts: 5
JA Graphics Glitch

hey everyone, does anyone know how to fix this? i dusted off my copy of JA, and installed it, and when i started the first sp level, this came up.
this is the part where i have to cut down the first tree. i highlighted important things on it for reference. now i havent changed any hardware or software since i last played it, and i re-installed it, and tried it with and without mods on and the best i could get from it was in safe mode it would just flicker between the picture and normal. i thought it was just that level, but i managed to get to the next one and it was the same. if anyone knows whats going on, id much appreciate some help. also i have all the latest drivers and direct x. and JO works fine.

my system is 512mb sdram
p4 1.8ghz cpu
geforce 4 mx440
p.s. sorry about the size of the pic, i didnt think realize it would be so large when i took it.

Last edited by teacx2; 03-11-2007 at 06:39 AM.
teacx2 is offline   you may: quote & reply,
Old 04-22-2007, 03:22 AM   #2
striderlee
Lurker
 
Join Date: Apr 2007
Posts: 2
i have the same problem. also i noticed when i opened up the console it had a message (which may or may not have anything to do with it) that read "warning: reused image gfx/sprites/y_grass_tall with mixed glwrapclampmode parm" i hope somebody knows how to fix this, i really wanna play...
striderlee is offline   you may: quote & reply,
Old 04-22-2007, 05:44 AM   #3
teacx2
Lurker
 
Join Date: Jul 2005
Posts: 5
yeah i got that too. does anyone know of a way to remove or disable that texture? or would the game suffer for it?
teacx2 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > JA Graphics Glitch

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:12 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.