lfnetwork.com mark read register faq members calendar

Thread: stuck at Bespin
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 04-30-2007, 09:48 AM   #1
simdude
Lurker
 
simdude's Avatar
 
Join Date: Apr 2007
Posts: 2
Thumbs down stuck at Bespin ***FIGURED OUT***

Hi, I got a problem and I need a little help with the Forces of Corruption campaign.

After freeing Silri and her sisters from prison I got the mission to create a ground force and take it with Tyber and his right-hand-man Urai to Bespin where the mission will kick in.

I've done that but nothing happens, Tyber and the gang arrived in orbit at Bespin and I can't drop them into the circle on the surface of the planet, the icon jumps right back into it's orbit spot while the planet keeps flashing that "red target" mission marker.

I've tried to send only Urai and Tyber alone as in some previous missions although the mission description stated clearly - a ground force and them two, but nothing happens.

I'm stuck here, at the 99th space day, with all but one planet corrupted and I can't do anything anymore, PLEASE HELP!


EDIT:
It was a bug/glitch, if you send your task force into the planet's orbit and the mission doesn't kick in, leave them there (in orbit), save, exit to windoze, restart the game and load that save. It should trigger the mission since they're already on the required spot.

Last edited by simdude; 05-01-2007 at 01:11 AM. Reason: I got no answer
simdude is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Forces of Corruption > stuck at Bespin

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:14 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.