lfnetwork.com mark read register faq members calendar

Thread: I need help!!!!
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 05-07-2007, 02:50 PM   #1
_Krone_
Lurker
 
Join Date: May 2007
Posts: 1
I need help!!!!

Hello im new here. i come from germany and i have a problem. when i go in the game and start a new game came the follow message:
Server: yavin1
Loading shader text .....
..... 3391 shader definitions loaded
NEED CD
------ Server Initialization ------
JA: v1.0.1.0 win-x86 Oct 24 2003
Server: yavin1
------- Game Initialization -------
gamename: base
gamedate: Oct 24 2003
-----------------------------------
-----------------------------------
Corrupt JPEG data: premature end of data segment
----- CL_Shutdown -----
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------
Unsupported marker type 0xf1

i hope for an answer
_Krone_ is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > I need help!!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:12 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.