lfnetwork.com mark read register faq members calendar

Thread: CMI Launcher not working
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 06-09-2007, 01:19 PM   #1
raevynn
Lurker
 
Join Date: May 2007
Posts: 4
CMI Launcher not working

I installed CMI and I wanted to start it using the CMI Launcher, but whenever I try to do that, I get a Windows Error sound but nothing happens and no error shows up. Help?
I also have ScummVM installed, but curiously the game runs without me adding it to it just by launching curse.exe. But I'd much rather run it in a window (since I have a 16:10 screen) and from my hard drive.
Also, when I try adding the game to ScummVM (0.9.1) it tells me that no game was found in the directory...
raevynn is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Monkey Island Discussion > MI Chat > General MI Discussion > CMI Launcher not working

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:06 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.