lfnetwork.com mark read register faq members calendar

Thread: Multiplayer doesn't work on one of my computers
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 08-16-2007, 07:10 AM   #1
paulc
Lurker
 
Join Date: Aug 2007
Posts: 2
Multiplayer doesn't work on one of my computers

Hi, I recently bought Jedi Outcast and installed it on two computers, the single player mode runs fine on both of them.

However the multiplayer only works on one of the computers, I don't think its anything to do with the specs on the computer as it is similar to the one that works.

Both of the computers are greatly over the required specifications for this game, so, is there anything I can do to fix this problem.

When the multiplayer executable is activated it pops up for a second and then closes again then reports an error.

Does this game only allow for the first computer to get multiplayer, or not, i've tried a reinstallation and the single player is still fine but no multiplayer.

Thanks, Paul.
paulc is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Multiplayer doesn't work on one of my computers

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:25 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.