lfnetwork.com mark read register faq members calendar

Thread: Slow cutscenes
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-02-2007, 12:27 PM   #1
HMC
Rookie
 
HMC's Avatar
 
Join Date: Sep 2005
Location: Michigan, USA
Posts: 15
Slow cutscenes

I'm trying to run Grim Fandango on XP. I installed the patch successfully and I put all my Grimdata files in the GF directory, and when I run the game, it crashes and/or the sound stops working at various places. I tried running it with compatibility mode, and it fixed my problems, except now the cutscenes play very slowly, creating an annoying reverberating echo effect and making them incredibly tedious to sit through. Is there any way to fix this or am I pretty much stuck watching them like that?


HMC is offline   you may: quote & reply,
Old 08-02-2007, 01:38 PM   #2
Du Man
Junior Member
 
Du Man's Avatar
 
Join Date: Oct 2005
Posts: 374
For some people it works fine when running in compatibility mode, but I think your computer might have some CPU problem.

For ths first way you did it where you just moved the Grimdata to the GF directory (which sounds like what many people advise) try doing the first step in this thread

http://www.lucasforums.com/showthread.php?t=147235

1. While the game is running go into task manager (CTRL+ALT+DELETE) , click on “Processes” tab, right click on GRIMFANDANGO.EXE, left click on Set Affinity, uncheck CPU 1 box and then click OK. (This doesn’t work sometimes)
Du Man is offline   you may: quote & reply,
Old 08-07-2007, 10:24 PM   #3
Freddox
Lurker
 
Join Date: Aug 2007
Posts: 9
I also had this problem (geez, what problem with G/F did I NOT have), for me this fixed it:

WIN Button + R -> type 'dxdiag' -> Go to the Sound tab (note: if you got 2+ soundcards, there will be 2+ tabs, find the one that represent the soundcard your game is using) -> There should be a slider right under "DirectX Functions" (Don't know the english name for it) -> Be absolutely, positivly sure that that bar is maxed out to the right ("Full acceleration" or something along these lines).

Now exit the window and fire up the game.

Hope that helps as much as it did for me
Freddox is offline   you may: quote & reply,
Old 09-01-2007, 02:24 PM   #4
UberSkull
Rookie
 
Join Date: Aug 2007
Posts: 23
I'm having the same problem with slow annoying-sounding cutscenes. I did both of the solutions in the other thread about hyper-threading and patching, but neither of them worked. Anyone else have an idea on how to fix this?
UberSkull is offline   you may: quote & reply,
Old 09-01-2007, 02:30 PM   #5
UberSkull
Rookie
 
Join Date: Aug 2007
Posts: 23
I just disabled compatibility mode and the opening cutscene works fine for me. I think some of the other in-game movies might still have a problem, but turning off compatibility just worked for me.

Unfortunately I get errors with the rest of the game when compatibility is off, such as sound not working and dialog freezing. So it seems when a movie occurs you will have to save before, quit and turn off compatibility, watch movie, then save and quit and turn compatibility back on for a temporary fix.

Last edited by UberSkull; 09-01-2007 at 05:38 PM.
UberSkull is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > Slow cutscenes

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:44 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.