lfnetwork.com mark read register faq members calendar

Thread: MI3 wont reach intro sequence....
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 09-02-2007, 12:28 PM   #1
tizerist
Lurker
 
Join Date: Aug 2007
Posts: 8
MI3 wont reach intro sequence....

Hi. having got a new PC, i find that MI3 will go through to the 'choose difficulty' and then the CMI logo, but will go no further. its just black.

i've checked various other threads, which dont seem to match my specific problem.

firstly:
> My old computer was also under XP, and it worked fine.
> In the 'install direct x 5' part , only the DIRECT 3D part seems not to be installed. I thought the CD contained all the components needed? I cant seem to locate a direct 3d component on the net, even with a google search
> Compatibility modes make no difference
> I've tried scumm VM, it wont locate anything in my 'program files/lucasarts/curse' folder

any ideas guys?
tizerist is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > MI3 wont reach intro sequence....

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:01 PM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.