lfnetwork.com mark read register faq members calendar

Thread: Need some help
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-09-2007, 07:05 PM   #1
Lordzz
Lurker
 
Join Date: Sep 2007
Posts: 6
Question Need some help

Hey guys, I'm having a bit of a problem. I got a new ps2, and a new copy of star was battlefront II. The problem is that it wont allow me to get online, it says, something like my cables are unplugged and to check them and try again. Well this obviously isnt the case on account when I test my connection it is successful. I even tried getting online with a different game and that worked, only with swbf2 is this a problem. And of course I've gotten on b4, I used to play it all the time. In addition, I returned the game and exchanged it for another and I had the same problem...so it wasnt the disc's fault either.

Any help would be great, thanks.

-zz
Lordzz is offline   you may: quote & reply,
Old 09-09-2007, 07:08 PM   #2
Lordzz
Lurker
 
Join Date: Sep 2007
Posts: 6
oh, and sorry about putting this in the wrong forum...my bad
Lordzz is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars: Battlefront (DICE) > General Discussion > Need some help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:02 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.